Start problem Volvo 850 1993

Motor, gearkasse, drivaksler og bagtøj.

Redaktører: Anders_H, Hr. SmåSur, Kristian

Start problem Volvo 850 1993

Indlægaf Fl. » tors nov 17, 2016 18:38 pm

17/11.16
Hvad er mit startproblem iflg. vedhæftede video ?

Jeg kan oplyse, at der i går, er monteret ny ombytnings starter + nyt batteri, tændrør renset og justeret til 0,9 mm.
Problemet er gammelt og jeg har tidligere spurgt om det samme, men det var med et næsten opslidt batteri og start motor, så med de nye dele er den blevet meget kvikkere i start motoren, men det løste ikke problemet. Det er ikke hver gang, at den opfører sig sådan og nogle gange starter den efter bare 1 motor omdrejning.

Og så noget lidt underligt, for et par måneder siden, ville den ikke komme op i temperatur efter varme måleren at se, jeg ved ikke hvor længe det havde stået på, men en ny 91 graders termostat fik temperaturen op på plads og så kommer det mærkelige, i omkring 1 -2 uger efter termostat skiftet, startede den HVER gang, uden problemer .... mystisk ???, men problemet kom så igen.

Jeg har renset knastaksel sensoren, hvilket ikke gav nogen bedring, men har tænkt på, om olie udskilnings beholderen lige under venstre side af indsugnings manifolden, kan være fuld/ tilstoppet + div slanger dertil, da jeg har haft en tynd gummi handske sat på olie påfyldningen stedet, som viste, at der er et let overtryk i krumtap huset.


https://www.youtube.com/watch?v=hPy_v84 ... e=youtu.be


Bil+motor, har kørt ca. 365000 km og den "TIKKER" som regel lidt højt i ventilerne når den er kold, men efter nogle minutter går den fint, dog med nogle få lette, næsten ikke hørbare"udsættere" i udstødningsrøret.
Tændrør, strømfordelerdæksel og rotor samt tændledninger blev udskiftet sidste år.

Jeg er lidt på herrens mark, men er der nogle, der har lidt erfaringer at øse af, så ville jeg være særdeles taknemmelig for hjælpen..........

Hilsen Fl.

Tillæg: Jeg har været ved at læse lidt på siderne og nogle har skrevet lidt om "Plastik-nøglen" under start proceduren, at den evt. kan have indflydelse på startevnen, ... og sådan en har jeg i min Volvo 850, hvis det kan hjælpe med fejlfindingen ....
Fl.
Erfaren bruger
Erfaren bruger
 
Indlæg: 94
Tilmeldt: fre jan 25, 2008 0:13 am
Geografisk sted: Midtjylland

Re: Start problem Volvo 850 1993

Indlægaf Waltersdorff » tors nov 17, 2016 22:35 pm

Hej Fl.,

Min 850 gjorde det samme og den viste fejl på knastakselsensor. Den blev udskiftet og siden har der ikke været nogen problemer. :D Husk det skal være Bosch og samme nummer som står på den nuværende.

Mht. tikken, så mener jeg, at det er nævnt i instruktionsbogen, at disse motorer har denne karakteristika.

Mvh.
Waltersdorff
I en Volvo sidder stjernen bag rattet

Volvo 854, 2.5, 10V, 144HK, år 1996; 0-100 km/t: 10.2 sek.; 293.000km.
Kawasaki ZZR 600, 100HK, år 1994 (mc); 0-100 km/t: 4.0 sek.; 36.000km.
Brugeravatar
Waltersdorff
Elitebruger
Elitebruger
 
Indlæg: 358
Tilmeldt: ons maj 16, 2012 15:31 pm
Geografisk sted: Aarhus

Re: Start problem Volvo 850 1993

Indlægaf Fl. » fre nov 18, 2016 11:04 am

Hej Waltersdorff
og Tak for din respons.

I et tidligere indlæg om samme problem, svarede du med nogenlunde samme tekst, og siden dengang, har jeg haft knastaksel føleren ude og fået den renset grundigt, men der var nu ikke meget at rense, da den var næsten ren, jeg sprayede også stikkene med kontakt rens samt maserede stikkene, foer evt. at fjerne ir belægninger m.v. , men det har ikke løst problemet.
Men jeg fandt for et par dage siden ud af at batteriet under en start belastnings prøve, gik ned på 6-8 volt og det var jo ikke så godt, så den fik et nyt batteri, der blev ladet op i ca 6-8- timer, inden monteringen. Men det gjorde problemet værre, da startmotorens Bendiks drev, ikke ville slå ind i tand kransen, så jeg har sat en ny ombytnings starter i, og nu kom der fart på startmotoren, men som du kan se/høre på min vedhæftede video, har den stadig problemer med at komme i gang.
Vil lige igen prøve dit sidste gode råd med at få udlæst fejlkoderne og se om den melder fejl på knastaksel føleren, gør den det, må jeg nok bide i det sure æble og udskifte den...

Jeg har også tænkt lidt på krumtap føleren, om den kan være en mulig fejl.... Jeg vil lige nævne, at motoren sidste år fik ny tand og generator rem med udskiftning af alle strammer og mellemhjul samt en ny vandpumpe.

Når den ellers vil starte, så kører motoren perfekt uden andre unoder.....

Har du andre gode ideer og erfaringer, som jeg kan prøve/ teste ???

Hilsen Fl.
Fl.
Erfaren bruger
Erfaren bruger
 
Indlæg: 94
Tilmeldt: fre jan 25, 2008 0:13 am
Geografisk sted: Midtjylland

Re: Start problem Volvo 850 1993

Indlægaf Fl. » tors nov 24, 2016 22:54 pm

Har nu fået fat i en brugt knastaksel censor og alle mine start problemer er pist væk. Når jeg med et ohm meter målte modstanden i den gamle sensor, viste den ved måleområdet 20 mega-ohm, ingen gennemgang, eller måske højere modstand, end meteret var i stand til at måle, den "Nye" brugte, viste ca. 16-17 mega ohm, kan man deraf slutte, at den indre modstand stiger med alderen ? for nogle gange startede den normalt men til sidst blev det for tit at den ikke startede.

Hilsen og Tak til de involverede

Fl.
Fl.
Erfaren bruger
Erfaren bruger
 
Indlæg: 94
Tilmeldt: fre jan 25, 2008 0:13 am
Geografisk sted: Midtjylland

Re: Start problem Volvo 850 1993

Indlægaf Waltersdorff » lør nov 26, 2016 9:35 am

Hej Fl.,

Super godt at høre at du fik løst dit startproblem :D .

Det er vigtigt at vi med "veteranbilerne" holder dem kørende, for der bliver færre og færre 850'ere hvert år :(

Go weekend

Waltersdorff
I en Volvo sidder stjernen bag rattet

Volvo 854, 2.5, 10V, 144HK, år 1996; 0-100 km/t: 10.2 sek.; 293.000km.
Kawasaki ZZR 600, 100HK, år 1994 (mc); 0-100 km/t: 4.0 sek.; 36.000km.
Brugeravatar
Waltersdorff
Elitebruger
Elitebruger
 
Indlæg: 358
Tilmeldt: ons maj 16, 2012 15:31 pm
Geografisk sted: Aarhus


Tilbage til Motor, Gearkasse og Bagtøj

Hvem er online

Brugere der læser dette forum: Ingen tilmeldte brugere og 5 gæster