V70 2,4 årg 2004 går ud, motorfejl.

Motor, gearkasse, drivaksler og bagtøj.

Redaktører: Anders_H, Hr. SmåSur, Kristian

V70 2,4 årg 2004 går ud, motorfejl.

Indlægaf charli » søn dec 04, 2016 12:26 pm

Hej hej :) vi har en dejlig V70 fra 2004 med en B5244S2 motor, som er begyndt at vise motorfejl periodisk, og så kan den finde på at gå istå når man kobler ud lige op til en lyskurv. Vi har fået den udlæst for fejl og der var en motorfejl kode A140, er der nogle af jer her inde som ved hvordan vi kommer videre i processen, så vi undgår disse periodiske motorstop og motorfejl visning :?: :?: :?:
charli
Erfaren bruger
Erfaren bruger
 
Indlæg: 80
Tilmeldt: tors jan 31, 2008 18:44 pm
Geografisk sted: Hårlev

Re: V70 2,4 årg 2004 går ud, motorfejl.

Indlægaf Kim S » søn dec 04, 2016 13:07 pm

P0140 -- ECM-221B -- Rear heated oxygen sensor aging, bank 1 -- Signal missing
P0140 -- ECM-221C -- Rear heated oxygen sensor aging, bank 1 -- Signal too high
P0140 -- ECM-221D -- Rear heated oxygen sensor aging, bank 1 -- Signal too low

Det er de fejl koder der er men 140 i volvos fejlkoder, og det er jo så ikke det nummer du skriver, som hedder A140.... har kikket lidt rundt og kan ikke finder nogle volvo koder der hedder A140...
se evt her .... https://www.scribd.com/document/1708996 ... -Code-List , hvilket fejl kode instrument har du brugt ?
Jeg er rimelig ny inden for vida dice verdens univers, så det kan da godt være at der findes en sådan kode et eller andet sted, så det vil da være et skridt op ad stigen for mig også at blive oplyst :)
Det kunne jo være at der er et A kode system derinde et sted..... oplys mig :D ( os )
Volvo V70 2,4T Aut. AWD 01
Kim S
Superbruger
Superbruger
 
Indlæg: 219
Tilmeldt: man feb 01, 2016 17:06 pm
Geografisk sted: 2830 Virum

Re: V70 2,4 årg 2004 går ud, motorfejl.

Indlægaf charli » søn dec 04, 2016 14:02 pm

Hej Kim :-) Den tester der er brugt er en Bosch KTS 540, og fejlen er udlæst under diagnose på motor, A140. Men når vi så udlæser under OBD2, viser den fejl P0106 ??
charli
Erfaren bruger
Erfaren bruger
 
Indlæg: 80
Tilmeldt: tors jan 31, 2008 18:44 pm
Geografisk sted: Hårlev

Re: V70 2,4 årg 2004 går ud, motorfejl.

Indlægaf charli » søn dec 04, 2016 14:07 pm

Hej igen Kim - jeg får at vide den skrev 140A i stedet for A140 :?
charli
Erfaren bruger
Erfaren bruger
 
Indlæg: 80
Tilmeldt: tors jan 31, 2008 18:44 pm
Geografisk sted: Hårlev

Re: V70 2,4 årg 2004 går ud, motorfejl.

Indlægaf Kingo » søn dec 04, 2016 14:22 pm

Læs evt denne - http://www.jagrullar.se/forum/viewtopic ... 19&t=52709

Hans problem var spjældhuset der trængte til rens - det er nemt på en ikke-turbo.
V70 2,4 170 Baltic manuel 2005 - Vida og Dice
Kingo
Elitebruger
Elitebruger
 
Indlæg: 1502
Tilmeldt: man mar 19, 2012 19:27 pm
Geografisk sted: Vangede

Re: V70 2,4 årg 2004 går ud, motorfejl.

Indlægaf Kim S » søn dec 04, 2016 17:53 pm

A P0106 could be caused by: Bad MAP sensor Water/dirt intrusion affecting MAP sensor connector Intermittent open in the reference, ground, or signal wire for the MAP sensor Intermittent short in the reference, ground, or signal wire for the MAP sensor Ground problem due to corrosion causing intermittent signal problem A break in the flexible air intake duct between the MAF and the intake manifold Bad PCM (do not assume the PCM is bad until you've exhausted all other possibilities)

Read more at: https://www.obd-codes.com/p0106
Copyright OBD-Codes.com

Dette er hvad jeg lige kunne komme op med ang. P0106 fejl, tjek din map sensor...
Ellers er kingo`s bud et rigtigt god bud, der har været skrevet side op og side ned om spjældhuse, det er noget der meget nemt kan sætte grå hår i hovedet på folk....
Jeg har en V70 2,4 turbo.... og skal hilse at det er noget lo#### at rense på sådan en, jeg skal rense min på et tidspunkt næste år, og gruer lidt for det, der er ikke plads til mine pølser he he.
Der var en der foreslog at når jeg havde renset det, så sætte en studs ( en TÆT studs ) på indsugnings røret og føre en slange op i motor rummet med en TÆT lukning, så kunne jeg engang hvert halv år, lige tage proppen af og give den noget rens igennem slangen..... smart tænker jeg... men er ikke kommet længer end til at tænke smart OG hvordan ville det fungerer i den virkelige verden, plus... hvis man tager en cykelslange ( med en auto ventil pga det større hul der er ved ventilen ) og skære det stykke ud ved ventilen ( ca 5-10 cm til hver side ) så sætter dette stykke omkring indsugnings røret som en elastik og så sætte det fast med kontakt lim ( når man nu alligevel har det af, ved rensningen hvor det er skilt ad ) så kunne man bore et 3-5 mm hul igennem der hvor ventilen er ( når det er limet på, så er man sikker på at hul og ventil er hvor det skal være ) evt tage noget krympe flex med lim og sætte på også som livrem og seler...... vupti så har man en tæt studs, så på med en slange der sættes fast på ventil studsen ( selve ventilen fjernes ) og før den op i motor rummet... så er det nemt at lige give den et skud engang imellem :D :D :D
Så vil jeg gerne høre andre om det er TOTALT TOSSET det jeg tænker..... ( vær nu flinke og skam skyd mig ikke helt he he ) :D
Volvo V70 2,4T Aut. AWD 01
Kim S
Superbruger
Superbruger
 
Indlæg: 219
Tilmeldt: man feb 01, 2016 17:06 pm
Geografisk sted: 2830 Virum

Re: V70 2,4 årg 2004 går ud, motorfejl.

Indlægaf charli » søn dec 04, 2016 18:42 pm

Hej Kim :) Vi har sat en helt ny map-sensor på og det ændrede ikke noget. Så nu prøver vi at foretage den rensning du nævner :D :D
charli
Erfaren bruger
Erfaren bruger
 
Indlæg: 80
Tilmeldt: tors jan 31, 2008 18:44 pm
Geografisk sted: Hårlev

Re: V70 2,4 årg 2004 går ud, motorfejl.

Indlægaf Kim S » man dec 05, 2016 11:19 am

Det er en af de fejl der giver går hår, og som kan koste kassen mht. køb af reservedele man skifter uden det hjælper.... håber du får det løst så hurtigt/billigt som muligt...
Mvh
Kim
Ps .. vend gerne tilbage med løsningen... så vi alle kan lærer af det... :D
Volvo V70 2,4T Aut. AWD 01
Kim S
Superbruger
Superbruger
 
Indlæg: 219
Tilmeldt: man feb 01, 2016 17:06 pm
Geografisk sted: 2830 Virum

Re: V70 2,4 årg 2004 går ud, motorfejl.

Indlægaf charli » søn dec 11, 2016 12:37 pm

Hej Kim :-) vi fik lavet Bell Add servicerens gennem indsugningen og så fik den også en flaske additiver i tanken og den har nu kørt i 7 dage, upåklageligt :D :D
charli
Erfaren bruger
Erfaren bruger
 
Indlæg: 80
Tilmeldt: tors jan 31, 2008 18:44 pm
Geografisk sted: Hårlev


Tilbage til Motor, Gearkasse og Bagtøj

Hvem er online

Brugere der læser dette forum: Google [Bot] og 3 gæster