Starter-problemer V70 2,5T

Motor, gearkasse, drivaksler og bagtøj.

Redaktører: Anders_H, Hr. SmåSur, Kristian

Starter-problemer V70 2,5T

Indlægaf trosoe » man jun 26, 2017 19:53 pm

Jeg har lige købt en V70 2,5t aut 2007.

Den er lidt sløv til at starte, eller jeg syntes den tørner lidt længe før den springer igang når jeg sammenligner med min gamle V70er fra 2001.
Altså den kører ca. 2-4 sek. og nogle gange er det som om starteren lige stopper som om den ikke kan trække, og så kommer den. Jeg har fået testet batteriet, og der er rigelig med volt og start-Amp. (næsten 800 Amp)

Er der nogle af eksperterne her der har prøvet noget lignende?

Kan en krumtapsføler have noget at sige, og kan en slidt starter miste omdrejninger el. moment så der ikke er så meget "saft" i den mere..

Gode råd og idér modtages :?

Mvh. Troels S.
trosoe
Erfaren bruger
Erfaren bruger
 
Indlæg: 67
Tilmeldt: tirs maj 31, 2011 19:33 pm
Geografisk sted: 4690 Haslev

Re: Starter-problemer V70 2,5T

Indlægaf Claus » lør jul 01, 2017 10:00 am

Hej Troels
Din dejlige V70 skriger på nye orginale tændrør, ikke de fede Bosch eller andre gode mærker, men på de 5 cyl turbo motorer er det kun volvo's orginale der virker. 5 orginale tændrør gav jeg 504,00 kr hos Volvo.
Venlig hilsen
Claus

_____________________________________________________________
Tidligere 242, 245, 245 igen, 940, S70, V70 ll AWD, Nu V70 lll 2,5T, VIDA DICE. PPC 3.
Suppeleret med en lille Renault Clio 2 fra 2008
Claus
Elitebruger
Elitebruger
 
Indlæg: 2766
Tilmeldt: søn nov 07, 2010 10:29 am
Geografisk sted: Vedbæk. Nordsjælland

Re: Starter-problemer V70 2,5T

Indlægaf trosoe » man jul 03, 2017 11:58 am

Claus skrev:Hej Troels
Din dejlige V70 skriger på nye orginale tændrør, ikke de fede Bosch eller andre gode mærker, men på de 5 cyl turbo motorer er det kun volvo's orginale der virker. 5 orginale tændrør gav jeg 504,00 kr hos Volvo.

Det kan godt være du har ret Claus, men det er org. rør der sider i, og de har kun kørt 45.000 km. på 2 år.. og de ser fine ud.

Troels
trosoe
Erfaren bruger
Erfaren bruger
 
Indlæg: 67
Tilmeldt: tirs maj 31, 2011 19:33 pm
Geografisk sted: 4690 Haslev

Re: Starter-problemer V70 2,5T

Indlægaf oakey » man jul 03, 2017 15:03 pm

Hej,

Bare så i har den rigtige baggrund til at vurdere de nedenstående informationer fra en kvinde :mrgreen:
Vi er begge elektronikingeniører og Volvo nørder. Min kone har ofte ligget under vores Volvo'er, sammen med undertegnede, når noget tungt skulle repareres (f.eks. skift af kobling på en 240). Nu er vi begge for gamle til at tage det tunge læs med bilerne, så når der er store opgaver bliver de overladt til vores lokale mekker.

Min kones V70T P26 aut. 2007 (2008 model) har udviklet samme problem som Troels nævner.
Den har ligeledes nye, originale Volvo tændrør.
Min kone siger at det hjælper at lade benzinpumpen køre indtil den stopper og først derefter forsøg at starte motoren. En anden indvending fra hendes side er at motoren har sværere ved at starte når den har holdt stille efter en længere (+20km) tur.

Af den og mange andre årsager er bilen hos mekanikeren idag og i morgen (2017 07 03 - 04), men jeg har fået svar fra mekkeren hvad angår problem med at starte:
En udlæsning af fejl angiver:
Krumtapgiver defekt.
Som altid er der en listet en række alternative fejlmuligheder, jeg vil ikke nævne dem her.
På trods af mekkerens tilbagemelding tænker jeg at der måske er et problem med benzinforsyningen, - pumpe, filter eller andet.
Jeg skriver igen når vores mekker er tilfreds med sit arbejde.

/oakey
Nu:
S60T aut. P24 2005
V70T aut. P26E 2008
850T aut. st 1996
Før:
940T st 1998
850 st 1994 (brændte)
240 st 1988, 240 van 1981.
Ford Granada Van 1973, Renault 4L 1969, VW T2 1970, Morris Mascot 1970, Renault 4L 1962, - alle rustet op.
oakey
Elitebruger
Elitebruger
 
Indlæg: 630
Tilmeldt: tirs maj 12, 2009 13:20 pm
Geografisk sted: 5km nord for Roskilde

Re: Starter-problemer V70 2,5T

Indlægaf trosoe » man jul 03, 2017 17:35 pm

Det er præcis de samme symptomer som du "oakey" nævner, og jeg lader også nøglen stå i trin II til benzinpumpen stopper før jeg starter bilen. Jeg ved fra den tidligere ejer at bilen har fået skiftet krumptapsføler.. Håber din mekker kommer med nogle guldkorn.

Troels S.
trosoe
Erfaren bruger
Erfaren bruger
 
Indlæg: 67
Tilmeldt: tirs maj 31, 2011 19:33 pm
Geografisk sted: 4690 Haslev

Re: Starter-problemer V70 2,5T

Indlægaf oakey » søn feb 18, 2018 17:33 pm

Hej Troels og andre med samme problem,

Min mekker løste problemet (eller det troede jeg) og vi drog på ferie i det sydlige Tyskland.
Bilen kørte problemsøst indtil for godt en uge siden.
Min kone ringede fra parkeringspladsen udenfor sit arbejde og klagede over at alarmlampen (Motorsymbol) var tændt og displayet viste noget i retning af:
Motoren har nedsat kraft
Jeg fortalte hende at hun skulle køre forsigtigt (ikke for tung fod) hjem så længe motorlampen lyste, - hvis den slukkede kunne køre som sædvanligt.
Da hun kom hjem udlæste jeg fejl på bilen (VIDA) og den fortalte at der var problemer med krumtapaksel sensoren.
Problemet forsvandt og min kone brugte den derefter en uge mere.
Før problemet opstod igen nåede vi heldigvis at købe en 2005 S60T aut Summum med 170.000 km på klokken, - namnam.
Denne gang var det terminalt. Dagen efter kunne V70'eren ikke starte.
Der kom nogle få forsøg og den haltede sig igennem, men jeg stoppede alle forsøg på at starte den.
VIDA fortalte det samme problem: Problemer med krumtapaksel sensoren.
-
Da vi kun har en 1960'er carport der er for smal, stod jeg et par timer i sne og slud for at finde fejlen.
Jeg nåede at måle impedansen på den spole der sidder i krumtapføleren: 18 Ohm.
Jeg kender ikke specifikationen, men 18 Ohm lyder OK på en spole der sikkert har mange vindinger af tynd tråd.
Jeg nåede at se de to ledninger der går fra stikket til sensoren er kraftigt bukket når de sidder i deres normale position og at kobberet var blotlagt.
-
Nuvel, vejret blev for modbydeligt så bilen blev samlet og jeg trak mig tilbage til brændeovnens dejlige varme.
Nu står V70'eren hos min mekaniker og venter på gode ideer.
Sensoren er forsøgt skiftet uden at det har hjulpet, - 18 Ohm er sikkert den modstand spolen har.

I morgen, mandag, vil jeg besøge min mekaniker og høre om han har brug for hjælp fra en elektronik ingeniør, - mig. :mrgreen:

Jeg følger naturligvis op op på emnet i dette forum.

/oakey
Nu:
S60T aut. P24 2005
V70T aut. P26E 2008
850T aut. st 1996
Før:
940T st 1998
850 st 1994 (brændte)
240 st 1988, 240 van 1981.
Ford Granada Van 1973, Renault 4L 1969, VW T2 1970, Morris Mascot 1970, Renault 4L 1962, - alle rustet op.
oakey
Elitebruger
Elitebruger
 
Indlæg: 630
Tilmeldt: tirs maj 12, 2009 13:20 pm
Geografisk sted: 5km nord for Roskilde


Tilbage til Motor, Gearkasse og Bagtøj

Hvem er online

Brugere der læser dette forum: Ingen tilmeldte brugere og 1 gæst