Manglende power i min T5´er

Motor, gearkasse, drivaksler og bagtøj.

Redaktører: Anders_H, Hr. SmåSur, Kristian

Manglende power i min T5´er

Indlægaf Carsten C » tors jul 05, 2007 23:10 pm

Hej

Er der nogen der ved hvad det kan værer galt her?
Jeg har lige fået chippet min 850 2,3 T5´er (manuel) hos BSR i Malmö, men det er som om at den ikke yder nok hk & moment.
Den dør lidt på toppen omkring 5500 omdr. !!!

Før chipning fik jeg den rullet til 232 hk og 307 nm- hvilket er fint for std. motor. Efter chipning yder den "kun" 242 hk og 352 nm ??? (98 oktan)

Jeg har efterfølgende fundet 2 små vacuum slanger ved indsugningsmanifolden som der var hul i. De er nu blevet skiftet og bilen trækket lidt mere nu, men stadig ikke nok!
Nogen ideer til hvad der kan være galt ?

(Jeg har også skiftet tændrør og lambdasonde)

Mvh

Carsten C
Carsten C
Erfaren bruger
Erfaren bruger
 
Indlæg: 50
Tilmeldt: tors jul 05, 2007 22:48 pm
Geografisk sted: Sydjylland

Indlægaf ginge123 » lør jul 07, 2007 22:00 pm

Hejsa. Har også lige været afsted; bare til sct-tuning. Min yder 285hk/390nm. Men du har sikkert allerede læst mit indlæg længere nede :wink:
Vil ikke sige min har et dødt punkt, men der er kommet lidt "tøven" til der kommer ladetryk.

Der er garanteret én eller anden slange der trækker luft.

Men 242 og 352 lyder ikke af meget
Brugeravatar
ginge123
Superbruger
Superbruger
 
Indlæg: 220
Tilmeldt: man jan 22, 2007 18:20 pm

Indlægaf Carsten C » søn jul 08, 2007 11:33 am

Ja, det er som om den mangler trækkraft over 5500 omdr og til begrænseren.

Jeg synes bare at der mangler noget "power" !!!
Det skal siges at jeg har fundet 2 små vacuumslanger ved indsugningsmanifolden som var revnet. Efter jeg har udskiftet dem, trækker den betydeligt mere og bedre, men stadig ikke nok mener jeg.

Hvad med luftmassemåleren, er det et svagt punkt på Volvoerne lige som VW ?

Er der nogle "kendte" steder man skal kigge efter utætte slanger og lign. på 850´eren ?

/ Carsten C
Carsten C
Erfaren bruger
Erfaren bruger
 
Indlæg: 50
Tilmeldt: tors jul 05, 2007 22:48 pm
Geografisk sted: Sydjylland

Indlægaf Kragbak » søn jul 08, 2007 12:17 pm

Har du nogle fejlkoder på din bil?
Brugeravatar
Kragbak
Elitebruger
Elitebruger
 
Indlæg: 322
Tilmeldt: lør aug 12, 2006 15:38 pm
Geografisk sted: København, men er stolt jyde ;)

Indlægaf Carsten C » man jul 09, 2007 2:11 am

Nej, der er ingen fejlkoder...

/ CC
Volvo 855 T5 - 260 hk.
Carsten C
Erfaren bruger
Erfaren bruger
 
Indlæg: 50
Tilmeldt: tors jul 05, 2007 22:48 pm
Geografisk sted: Sydjylland

Indlægaf Morten VJ » man jul 09, 2007 6:08 am

Har du målt ladetrykket.?
Både maks tryk, og grundladetryk, det kan være at wastegate actuatoren ikke kan stå for trykket.

MVH

Morten
Brugeravatar
Morten VJ
Elitebruger
Elitebruger
 
Indlæg: 514
Tilmeldt: søn feb 04, 2007 11:17 am

Indlægaf Carsten C » man jul 09, 2007 9:02 am

Ja, den lader 0,90 bar hele vejen.
Så der er nok tryk på...

/ CC
Sidst rettet af Carsten C fre aug 17, 2007 20:55 pm, rettet i alt 1 gang.
Volvo 855 T5 - 260 hk.
Carsten C
Erfaren bruger
Erfaren bruger
 
Indlæg: 50
Tilmeldt: tors jul 05, 2007 22:48 pm
Geografisk sted: Sydjylland

Indlægaf Carsten C » tirs aug 14, 2007 11:18 am

Nu har jeg fået målt min T5´er igen.
Den yder nu 250 HK & 380 NM efter at jeg har udskiftet div. små vacuum slanger.

Den mangler dog stadig trækkraft over 5500 omdr.
Det er som om at den ikke vil levere mere.
Det kan tydelig mærkes mår jeg kører i bilen.


Jeg har fået målt alt muligt på bilen!

Den får rigeligt benzin og den forbrænder det også igen.
Ladetrykket er konstant hele vejen ca. 0,85
Den har også rigelig med volt (luftmængdemåler)
AFR er også helt fint.

Kan det være at at diameteren på udstødningen er for lille?
Jeg har normal udstødning på nu (dvs. kat-back)

Kan det være turboen på min T5 der ikke kan producere mere power?
Har læst mig frem til at, der kan være 3 forskellige (Mitsubishi) turbostørrelser på T5 ?
T16, T18 & T19 ?

Efter min vurdering og hvad jeg har hørt fra andre med en chippet T5, så burde den kunne levere ca 15 - 30 HK mere, og ikke dø ud efter 5000 omdr. som min ???

Mvh

Carsten C
Sidst rettet af Carsten C fre aug 17, 2007 20:56 pm, rettet i alt 1 gang.
Volvo 855 T5 - 260 hk.
Carsten C
Erfaren bruger
Erfaren bruger
 
Indlæg: 50
Tilmeldt: tors jul 05, 2007 22:48 pm
Geografisk sted: Sydjylland

Manglende power

Indlægaf Klågem » tirs aug 14, 2007 11:42 am

Hmm. Har du ikke fået udskrevet et diagram over HK -NM- og ladetryk.
Min Hk kurve starter ved 2500 omdr og stiger ret kraftigt til 4500 omdr. Hvor den topper med 263 hk.hvorefter den så ligger vandret til 5500 omdr. derefter falder den igen.
Min Nm. kurve følger den rimelig meget og topper ved 382NM.
Ladetrykket følger de 2 andre kurver og topper ved 1,3 bar.
Dvs at imellem 4500 og 5500 omdr. har jeg maximalt trækkraft.
Det er meget normalt at den mister trækkraft ved 5000-5500 omdr. fordi at det er en turbo. turbomotorere skal ikke køres på omdr. men på momentet.
Hvad med strømfordelerdæksel og rotor.. hvordan har det det?
Jeg har lige skiftet dette ud på min samt tændkabler og tændrør da min begndte at sætte ud ved ca 4000 omdr.
Jeg havde bosch super 4elektrode i før og de havde kørt ca 15000 km. Fejlen var at de tændrør ikke kan holde gnisten ved forhøjet ladetryk.
I med de orginale volvo platintændør som er specielt til Volvo´s turbomotorer.. Så skulle problemet være løst.
Skal lige nævne at min er en 2,0 med 210 hk standart og 300 nm.
Mange gange kan det også være din udstødning som begrænser flowet.. Sportsudstødning er at foretrække
Klågem
V70 III D5 momentum 185hk 6 gears aut. 08´
Billede

PPC-fejlkodelæser
Icarsoft VOL II

Tidligere biler:
Volvo v70 II D5 185 hk Millennium auto 2006
855 2,0 T5 263HK 382NM 94´
765 2,3 TIC 90´
745 Gle 86´
744 Gle 84´
744 Turbo 84´
121 quick 67´
Brugeravatar
Klågem
Elitebruger
Elitebruger
 
Indlæg: 5308
Tilmeldt: lør mar 04, 2006 2:15 am
Geografisk sted: 9690-Jammerbugten

Tryk

Indlægaf chrjen » ons aug 15, 2007 10:47 am

Der er rigtig mange t5'ere som kører rundt med revnede og møre trykslanger. Nu har du skiftet 2 af dem, så skift dog de sidste 3, så er der ikke flere fejlmuligheder der.
Jeg er ret sikker på at problemet er her - nu hvor bilen kører med mere tryk er der ligeledes mere og større belastning af det hele - så den mindste afvigelse bliver meget mærkbar.
Eftersom du kører med standard udstødning - hvilket er godt i.f.t. modtryk - så vil en utæthed på tryksiden ligeledes være mere nærliggende.
chrjen
Elitebruger
Elitebruger
 
Indlæg: 773
Tilmeldt: fre sep 08, 2006 17:12 pm
Geografisk sted: 4300 Holbæk

Indlægaf Eg » ons aug 15, 2007 10:57 am

Der findes osse T5´ere der kører med t13G turboladere.
Sådan een sidder der i min, det giver en bedre gas respons og eliminere stort set lag..


MvH Eg
Eg
Superbruger
Superbruger
 
Indlæg: 150
Tilmeldt: tirs jul 17, 2007 20:59 pm

Indlægaf Eg » ons aug 15, 2007 10:59 am

Mener faktisk at den hedder 1400 på type skiltet og ikke at forveksle med den t13G der sidder på 2,5 T lavtryksturbo der hedder 1450 til sidst.

MvH Eg

Forresten skal jeg bare have byttet en banke sensor på min så ryger der chip iden osse.
Eg
Superbruger
Superbruger
 
Indlæg: 150
Tilmeldt: tirs jul 17, 2007 20:59 pm

Indlægaf Carsten C » fre aug 17, 2007 20:42 pm

Tilbage til min tråd igen !!!

Kan man ikke uploade et billede af effektkurven på dette forum og hvordan gør man?

Jeg har skiftet ALLE de små vinklede vacuum slanger.
Ligeledes har jeg skiftet begge bankesensorer, lambdasonde, tændspole, rotor, fordelerdæksel & org. tændrør.

Er der andre ting jeg kunne prøve?

Mvh

Carsten C


Se effektkurven på dette link.
Ser det ikke mærkeligt ud?

Link til bil: http://www.bilgalleri.dk/html/gal_visbil.asp?ID=71297
Volvo 855 T5 - 260 hk.
Carsten C
Erfaren bruger
Erfaren bruger
 
Indlæg: 50
Tilmeldt: tors jul 05, 2007 22:48 pm
Geografisk sted: Sydjylland

Hmmm

Indlægaf Klågem » fre aug 17, 2007 21:21 pm

Den ser vildt underlig ud den effektkurve.. Starter meget sent og er urolig. Min har en pæn "blød" kurve på både HK-NM- og BAR.
Er du sikker på at det ikke er et EKG fra et sygehus du har fået :lol:
Nej. til sagens kerne..Du har et stort problem og det må vi i fællesskab prøve at løse her på forummet.
For det første syntes jeg ikke at dit ladetryk er stabilt. Det er jo det vigtigste.
Men jeg har altså en mistanke til din bankecensor. Pga den uro som dine kurver viser.
For det andet... Kan du få det KN filter byttet ud med et orginalt Din luftmængdemåler kan ikke tåle den oliefilm som filteret indeholder.. Det kan også være fejlen.. Jeg har et orginalt luftfilter i min. og den kører perfekt med det
Prøv at ringe til RH-motorsport.dk. De er lettest at træffe aften og weekend. Måske har de nogle gode ideer. De hjalp mig via tlf da jeg havde de udsættere som jeg har beskrevet tidligere. :lol:
Sidst rettet af Klågem fre aug 17, 2007 21:46 pm, rettet i alt 1 gang.
Klågem
V70 III D5 momentum 185hk 6 gears aut. 08´
Billede

PPC-fejlkodelæser
Icarsoft VOL II

Tidligere biler:
Volvo v70 II D5 185 hk Millennium auto 2006
855 2,0 T5 263HK 382NM 94´
765 2,3 TIC 90´
745 Gle 86´
744 Gle 84´
744 Turbo 84´
121 quick 67´
Brugeravatar
Klågem
Elitebruger
Elitebruger
 
Indlæg: 5308
Tilmeldt: lør mar 04, 2006 2:15 am
Geografisk sted: 9690-Jammerbugten

Næste

Tilbage til Motor, Gearkasse og Bagtøj

Hvem er online

Brugere der læser dette forum: Ingen tilmeldte brugere og 2 gæster