Servopumpe defekt? V70 2002

Styretøj, bremser og sikkerhed - herunder hjul.

Redaktører: Anders_H, Hr. SmåSur, Kristian

Servopumpe defekt? V70 2002

Indlægaf Jacob H » tirs sep 29, 2015 21:42 pm

Da vi kørte i Tyskland på sommerferie havde slangen til servopumpen siddet løst og blev "snittet" åben af tandremshjulet. Det resulterede naturligvis i servoolielæk. Jeg mærkede ingen problemer i styringen ift. servoen. Men da et lokalt værksted i Tyskland havde rep. slangen skulle motoren ha mere end 1500 omdrejninger før servoen virkede. Så tænker jeg at pumpen er "brændt af" fordi den har kørt med for lidt olie. Men har ikke fået den skiftet endnu.
Det jeg gerne vil finde svar på er, hvorfor virker den en gang i mellem (også under 1500 omdrejninger)? Kan der være en løs forbindelse eller andet der gør at pumpen vækkes til live? Har nogen erfaringer med denne pumpe?

Mvh Jacob
Volvo V70 2,4 140 2002
tidl. Volvo V40,1,8 aut. 1999
Jacob H
Bruger
Bruger
 
Indlæg: 14
Tilmeldt: søn maj 18, 2014 14:06 pm

Re: Servopumpe defekt? V70 2002

Indlægaf Claus » ons sep 30, 2015 0:41 am

Hej Jacob
Er den efterfyldt med rigtige olie og luftet ud :?:
Servo olien er grønt.
Køre den med forkert olie skummer det op og giver de problemer du har.
Venlig hilsen
Claus

_____________________________________________________________
242, 245, 245 igen, 940, S70, V70 ll AWD, V70 lll 2,5T, VIDA DICE.
Stadig suppleret med en lille Renault Clio
Claus
Elitebruger
Elitebruger
 
Indlæg: 2586
Tilmeldt: søn nov 07, 2010 10:29 am
Geografisk sted: Vedbæk. Nordsjælland

Re: Servopumpe defekt? V70 2002

Indlægaf Kingo » ons sep 30, 2015 8:35 am

Læs evt denne hvis du selv vil skifte servoolien: http://www.matthewsvolvosite.com/forums ... php?t=8644
V70 2,4 170 Baltic manuel 2005 - Vida og Dice
Kingo
Elitebruger
Elitebruger
 
Indlæg: 1407
Tilmeldt: man mar 19, 2012 19:27 pm
Geografisk sted: Vangede

Re: Servopumpe defekt? V70 2002

Indlægaf Jacob H » tors okt 01, 2015 20:10 pm

Tak for indlæg!

Den har fået skiftet olie og er luftet ud. Det tyske værksted luftede ud ad flere omgange og måtte konstatere at det formentlig var pumpen der var i stykker. Til historien hører også at et andet tysk Volvo-aut. værksted kiggede på det og konstaterede at pumpen var kaput. Jeg var blot i tvivl om de var lidt hurtige til at drage den konklusion for at sælge mig en hundedyr pumpe og montering (som jeg så takkede nej til). Jeg har siden selv forsøgt at lufte ud og tjekke oliestand osv. Må sgu nok bare få skiftet den pumpe...

Vh Jacob
Volvo V70 2,4 140 2002
tidl. Volvo V40,1,8 aut. 1999
Jacob H
Bruger
Bruger
 
Indlæg: 14
Tilmeldt: søn maj 18, 2014 14:06 pm

Re: Servopumpe defekt? V70 2002

Indlægaf Hansemand » fre okt 02, 2015 20:09 pm

På min V70 fra 2000 var der også problemer med olietrykket ved lave omdrejninger. Jeg købte en brugt pumpe i Sverige og så gik det fint igen.

Da jeg skilte den gamle pumpe viste det sig, at selve pumpehjulet var løsnet fra akslen inde i pumpen. Så det var årsagen til at der skulle omdrejninger til for at få servo til at virke. Fejlen var delvis periodisk indtil jeg på et tidspunkt kørte i højt/blødt græs med campingvognen påhægtet. Så døde pumpen helt.

Hilsen
Hans
Hilsen Hans
V70 2,5D stationcar år 2000
(VW/Audi motor type D5252T)
Hansemand
Erfaren bruger
Erfaren bruger
 
Indlæg: 91
Tilmeldt: søn apr 18, 2010 22:41 pm

Re: Servopumpe defekt? V70 2002

Indlægaf Steinemann » tirs dec 08, 2015 22:16 pm

jeg har også et problem he styring er plusliget blevt hård ? som om servo ikke virker helt. har så prøvet at skrue låge af servo oliebeholder og kan så godt drej til begge sider uden modstand og når jeg så sætter låge på igen på beholderen så er der modstand igen og bilen er meget tung at drej på vejen , der er ingen utætheder og olie skummer hele ikke, så ville bare høre om der er ander der har prøvet det
Steinemann
Bruger
Bruger
 
Indlæg: 10
Tilmeldt: tirs dec 08, 2015 21:06 pm

Re: Servopumpe defekt? V70 2002

Indlægaf gälleryd » ons dec 09, 2015 10:07 am

Steinemann skrev:jeg har også et problem he styring er plusliget blevt hård ? som om servo ikke virker helt. har så prøvet at skrue låge af servo oliebeholder og kan så godt drej til begge sider uden modstand og når jeg så sætter låge på igen på beholderen så er der modstand igen og bilen er meget tung at drej på vejen , der er ingen utætheder og olie skummer hele ikke, så ville bare høre om der er ander der har prøvet det


Hvis din bil er fra 2002, så er chansen for at din servopumpe er ved at väre slidt, det er bare sätte en ny/ombytter på, en ombytter ligger på ca 1500 skr heroppe, hvor jeg köber mine dele, og det tager max 1 time at bytte den, og lufte den ud bagefter, brug det grönne servo-olie, pentosin chf 11s,og der er ca 1 liter i systemet, så bliver den som ny igen.
jeg har også oplevet at der er et lille rör i servobeholderen, som kan falde lös, så der ikke kommer cirkulation i systemet, men det er sket få gange i de 25 år jeg har skruet på biler, men hälder nok til en ny servopumpe, uden at have set på bilen.
venlig hilsen Jan
________________________________
2006 v70n t5 260hk(konebil)
1994 Mercedes-Benz 500E (w124) 326 hk
1996 jeep grand cherokee (ZJ), 5.2 v8
2007 Toyota Tundra V8 (381 hk)
1995 ATV Yamaha kodiac 400 4x4
gälleryd
Elitebruger
Elitebruger
 
Indlæg: 751
Tilmeldt: fre mar 16, 2012 9:04 am
Geografisk sted: småland (sverige)

Re: Servopumpe defekt? V70 2002

Indlægaf Steinemann » ons dec 09, 2015 21:20 pm

gälleryd skrev:
Steinemann skrev:jeg har også et problem he styring er plusliget blevt hård ? som om servo ikke virker helt. har så prøvet at skrue låge af servo oliebeholder og kan så godt drej til begge sider uden modstand og når jeg så sætter låge på igen på beholderen så er der modstand igen og bilen er meget tung at drej på vejen , der er ingen utætheder og olie skummer hele ikke, så ville bare høre om der er ander der har prøvet det


Hvis din bil er fra 2002, så er chansen for at din servopumpe er ved at väre slidt, det er bare sätte en ny/ombytter på, en ombytter ligger på ca 1500 skr heroppe, hvor jeg köber mine dele, og det tager max 1 time at bytte den, og lufte den ud bagefter, brug det grönne servo-olie, pentosin chf 11s,og der er ca 1 liter i systemet, så bliver den som ny igen.
jeg har også oplevet at der er et lille rör i servobeholderen, som kan falde lös, så der ikke kommer cirkulation i systemet, men det er sket få gange i de 25 år jeg har skruet på biler, men hälder nok til en ny servopumpe, uden at have set på bilen.


okay lyder rigtig nok, jeg vil lige tjek op på det med det rør ellers må jeg jo en tur over broen eller via nette
1000 tak for svaert jan
vh.Henrik
Steinemann
Bruger
Bruger
 
Indlæg: 10
Tilmeldt: tirs dec 08, 2015 21:06 pm

Re: Servopumpe defekt? V70 2002

Indlægaf Steinemann » ons dec 30, 2015 0:10 am

FB_IMG_1425488161357.jpg
Volvo
FB_IMG_1425488161357.jpg (29.9 KiB) Vist 3625 gange

og hvad heder den ?
Steinemann
Bruger
Bruger
 
Indlæg: 10
Tilmeldt: tirs dec 08, 2015 21:06 pm


Tilbage til Styretøj, Hjul og Bremser

Hvem er online

Brugere der læser dette forum: Ingen tilmeldte brugere og 1 gæst

cron