Bagrudevisker virker ikke - løsning!

El-systemet, instrumenter (herunder de mekaniske) - strøm og teknik.

Redaktører: Anders_H, Hr. SmåSur, Kristian

Bagrudevisker virker ikke - løsning!

Indlægaf Claus Hansen » lør dec 17, 2016 21:15 pm

Nå, min bagrudevisker holdt pludselig op med at fungere. Jeg søgte på diverse forums og fandt den mest populære fejl, hvis man kan sige det, var at ledningerne var knækket. Det var mine ikke, jeg kunne høre tikkende lyd når viskerren skulle være igang. Sikringen også OK.

Det er jo snekkedrev så man kan ikke dreje akslen udefra og dermed finde ud af hvad der er galt.

OK, så må vi igang med en større operation.

Afmonterede visker arm. Demonterede baklædning på bagklap. Afmonterede visker motor, 3 torx skruer. Testede med 12 V på de tre lednigner til visker motoren, Sort, gul og hvid. Ingenting. Afmonterede bagpladen på viskermotoren. Tandhjul (snekkedrev) så fine ud. Afmonterede sprinklerrør som går igennem akslen. AFmonterede plade over elektronikken forsigtigt med skruetrækker, den er klemt på plads.

Derefter bliver det lidt tricky. Printpladen kan forsigtigt løftes op, men pas på, der sidder konnektorer der forbinder til selve motoren. Derunder sidder to poler til selve motoren. Jeg skilte drevet i gearkassen ad, så udgangsakslen kunne dreje frit. Testede motoren med et batteri (min 12V laboratoriestrømforsyning kunne ikke levere strøm nok). Du kan bare sætte et par ledninger fast på bilens batteri (jeg brugte et par elastikker fra køkkenet) og bruge dem til at teste med. Motoren snurrede lystigt rundt i begge retninger! OK, så var det jo akslen mellem motoren og visker armen. Hvis den altså kunne dreje, hvad den ikke kunne. Aha, fejl fundet.

Jeg satte et par møtrikker fast på visker armen, tog fat med 13mm nøgle og prøvede at dreje den rundt.
Den rørte sig ikke.
Gav den et skvis WD40 og ventede et minut eller to.
Stadig ingen bevægelse selvom jeg tog godt fat.
Endnu en skvis WD40 og vente et par minutter.
Lille bitte bevægelse når jeg tog rigtig godt fat. Ca 1 mm.
Endnu en skvis WD40 og vente et par minutter.
Prøver igen, meget lille bevægelse...
Endnu en skvis WD40 og vente et par minutter.

osv...

Efter to Tuborg (man har vel et velforsynet værksted):

Endnu en skvis WD40 og vente et par minutter.
Nu kører den fint hele vejen rundt, kan drejes med lillefingeren på 13mm nøglen.
Giver akslen en god gang fedt fra spraydåsen, flere gange så det kan løbe godt ind.
Montere printpladen igen.
Samle gearkassen igen.
Montere sprinklerrøret.
Montere bagpladen igen 7-8 torx, i forskellige størrelser...
Montere det hele i bilen igen.
Forbinde 3 polet stik. Teste. Bingo! :D

Det var så det.

Det er nok en god ide at give akslen en gang olie eller fedt en gang om året fra nu af.

Hvad mon en autoriseret forhandler ville have gjort? Ny visker motor og en time eller to? 2000-3000, eller mere...
Claus Hansen
Bruger
Bruger
 
Indlæg: 13
Tilmeldt: tors sep 08, 2016 19:54 pm

Re: Bagrudevisker virker ikke - løsning!

Indlægaf Strandvaskeren » lør dec 17, 2016 22:27 pm

Stærkt indlæg, tak for opskriften - også selv om min bil ikke har bagrudevisker.
Hygge..
Thomas
2002 S60 2.4 uden mølle
Strandvaskeren
Superbruger
Superbruger
 
Indlæg: 167
Tilmeldt: lør okt 01, 2016 14:37 pm
Geografisk sted: Lidt udenfor Roskilde

Re: Bagrudevisker virker ikke - løsning!

Indlægaf Anders_H » lør dec 17, 2016 23:26 pm

Godt indlæg.
Men er det ikke beskrevet mange steder, at det er akslen, der sætter sig?
Billede
'91 Volvo 240 GL B200f (tidl. bil)
'00 Volvo V70 2,4
Anders_H
Elitebruger
Elitebruger
 
Indlæg: 1125
Tilmeldt: fre nov 23, 2012 22:15 pm
Geografisk sted: Århus C

Re: Bagrudevisker virker ikke - løsning!

Indlægaf Klågem » søn dec 18, 2016 1:12 am

Jeg havde samme problem på vores v70.
Der splittede jeg også motoren ad. Og bankede akslen ud. Den sleb jeg med fint sandpapir og gav den rigtig meget fedt.
Samlede det hele. Og så kørte den perfekt igen.
Der ligger en video på YouTube der viser hvordan
Klågem
V70 III D5 momentum 185hk 6 gears aut. 08´
Billede

PPC-fejlkodelæser
Icarsoft VOL II

Tidligere biler:
Volvo v70 II D5 185 hk Millennium auto 2006
855 2,0 T5 263HK 382NM 94´
765 2,3 TIC 90´
745 Gle 86´
744 Gle 84´
744 Turbo 84´
121 quick 67´
Brugeravatar
Klågem
Elitebruger
Elitebruger
 
Indlæg: 5303
Tilmeldt: lør mar 04, 2006 2:15 am
Geografisk sted: 9690-Jammerbugten

Re: Bagrudevisker virker ikke - løsning!

Indlægaf Kingo » søn dec 18, 2016 11:00 am

Her er en tråd med lidt erfaringer om bagrudevisker problemer - viewtopic.php?f=6&t=8487&start=0&hilit=Bagrudevisker
V70 2,4 170 Baltic manuel 2005 - Vida og Dice
Kingo
Elitebruger
Elitebruger
 
Indlæg: 1503
Tilmeldt: man mar 19, 2012 19:27 pm
Geografisk sted: Vangede

Re: Bagrudevisker virker ikke - løsning!

Indlægaf Claus Hansen » søn dec 18, 2016 22:23 pm

Jeg ledte også efter noget på Youtube men kunne ikke finde noget. Bare for sjov, er der nogen der har et link?
Claus Hansen
Bruger
Bruger
 
Indlæg: 13
Tilmeldt: tors sep 08, 2016 19:54 pm

Re: Bagrudevisker virker ikke - løsning!

Indlægaf Klågem » søn dec 18, 2016 23:42 pm

Claus Hansen skrev:Jeg ledte også efter noget på Youtube men kunne ikke finde noget. Bare for sjov, er der nogen der har et link?

http://www.volvoforums.org.uk/showthread.php?t=71453
Sorry. Ikke YouTube
Men et andet forum
Klågem
V70 III D5 momentum 185hk 6 gears aut. 08´
Billede

PPC-fejlkodelæser
Icarsoft VOL II

Tidligere biler:
Volvo v70 II D5 185 hk Millennium auto 2006
855 2,0 T5 263HK 382NM 94´
765 2,3 TIC 90´
745 Gle 86´
744 Gle 84´
744 Turbo 84´
121 quick 67´
Brugeravatar
Klågem
Elitebruger
Elitebruger
 
Indlæg: 5303
Tilmeldt: lør mar 04, 2006 2:15 am
Geografisk sted: 9690-Jammerbugten


Tilbage til El-system og Instrumenter

Hvem er online

Brugere der læser dette forum: Ingen tilmeldte brugere og 1 gæst

cron