Volvo 740, 2.3 GLE, 1987 - dødt instrumentbræt

El-systemet, instrumenter (herunder de mekaniske) - strøm og teknik.

Redaktører: Anders_H, Hr. SmåSur, Kristian

Volvo 740, 2.3 GLE, 1987 - dødt instrumentbræt

Indlægaf KimRos » man feb 06, 2017 23:35 pm

I forbindelse med at skulle skifte pærer i instrumentbrættet er det holdt helt op med at virke da det blev sat til igen :(
Jeg har checket at ingen sikringer er sprunget og jeg har kontrolleret at ingen ledninger i stikkene er knækket og at der ikke er nogen skader i selve stikkene. Der er heller ingen dioder der ser ud til at have dårlige lodninger.
Speedometer og ur virker men omdrejningstæller og lys fungerer ikke - heller ikke advarselslamper. Stikkene kan ikke monteres forkert. Nogen der har en ide til hvad der kan være gået galt?
Herunder ses billede af panelet bagfra. Inde i rummet fandt jeg 2 løse ledninger som jeg ikke kan se hvor skal sidde og jeg tror heller ikke de har været monteret tidligere. Det ligner noget der skal sidde på en model med turbo. Forsøgsvis har jeg prøvet at montere dem hvor de kunne se ud til at passe (dog ikke det 3-benede stik da det ikke passer nogen steder). Der er målt 12v på det et-benede stik.
Jeg ledt rummet inde bagved igennem for eventuelle stel-ledninger der måtte være i overskud men uden resultat. Når jeg bruger højre/venstreblink kan jeg se at der kommer lys den vej jeg blinker men kan samtidig se svag belysning i modsatte side hvilket fik mig til at tænke der måske manglede en stel-ledning. Jeg har også manuelt prøvet at sætte en test stel-ledning på de kabelsko ben der er blottede og som kunne være en stelforbindelse - men uden held :(
1.jpg
1.jpg (79.39 KiB) Vist 729 gange


På billedet med de hvide cirkler har jeg prøvet at montere den ene ledning med 12v på hver af de 3 ben øverst til venstre og jeg har prøvet at sætte stel til benene midt i billedet - uden det gjorde nogen forskel.
2.jpg
2.jpg (79.63 KiB) Vist 730 gange


Herunde de 2 ledninger jeg fandt inde bagved men som jeg ikke tror skal bruges.
3.jpg
3.jpg (60.91 KiB) Vist 731 gange


Kan instrument brættet være futtet af? I givet fald - hvor kan jeg få et andet billigt?
PÅ forhånd tak :)
KimRos
Ny bruger
Ny bruger
 
Indlæg: 3
Tilmeldt: man feb 06, 2017 22:22 pm

Re: Volvo 740, 2.3 GLE, 1987 - dødt instrumentbræt

Indlægaf Duett » fre feb 10, 2017 8:02 am

Godmorgen Kim.
Selve instrumentet på 700/900 serien, er normalt temmeligt hårdføre !
Jeg tror på dit problem ligger i at du ikke har monteret det 3 benede stik !!!
Det SKAL monteres på plintet mellem alle kontrollamperne (billede 2, der hvor der står 1-3 )!!!
Det kan kun vendes på een måde, da stikket har en "spærring", der skal passe ned i slidsen på plintet, på selve instrumentet.
Så skal du nok få liv i det igen :o)
Det lille stik er ikke "livsvigtigt"
Pas dog på det blå printfolie bag på instrumentet !!!
Der er printbaner trykt på begge sider af det.....og da instrumentet ikke er helt nyt mere.....kan de let brydes ved hårdhændet behandling !
Mvh. Bo
Med venlig hilsen Duett
Duett
Superbruger
Superbruger
 
Indlæg: 124
Tilmeldt: tors feb 02, 2006 21:42 pm
Geografisk sted: Christiansfeld

Re: Volvo 740, 2.3 GLE, 1987 - dødt instrumentbræt

Indlægaf KimRos » søn feb 12, 2017 18:37 pm

Hej Duett
Tak for dit svar! Jeg havde faktisk prøvet at montere det nævnte stik men kunne ikke da de 3 ben på instrumentet var bredere end fatningen i stikket. Jeg vil dog prøve igen og se om det blot skal nørkles på :)
KimRos
Ny bruger
Ny bruger
 
Indlæg: 3
Tilmeldt: man feb 06, 2017 22:22 pm

Re: Volvo 740, 2.3 GLE, 1987 - dødt instrumentbræt

Indlægaf KimRos » man feb 27, 2017 20:39 pm

Bare lige en update på dette emne - det hele virker igen! Det sidste lille stik var ret væsentligt alligevel - det var nemlig til omdrejningstælleren ;-)
Det andet stik fik jeg også sat på og så var der lys i alle lamper efter at jeg også havde skiftet de 4 lamper baggrundsbelysningen. Fatter ikke hvordan men de var alle 4 brændt af :? Heldigvis virker det hele nu. tak for hjælpen :D
KimRos
Ny bruger
Ny bruger
 
Indlæg: 3
Tilmeldt: man feb 06, 2017 22:22 pm


Tilbage til El-system og Instrumenter

Hvem er online

Brugere der læser dette forum: Ingen tilmeldte brugere og 6 gæster