S60 Elektronik-kaos efter længere køreturer

El-systemet, instrumenter (herunder de mekaniske) - strøm og teknik.

Redaktører: Anders_H, Hr. SmåSur, Kristian

S60 Elektronik-kaos efter længere køreturer

Indlægaf cgs » lør okt 21, 2017 22:48 pm

Hej med jer. Jeg har et underligt problem med en nyerhvervet volvo s60 2,5 T årgang 2004, som jeg meget gerne vil have løst. Min plan er at bringe den til et tysk autoriseret volvo værksted, da jeg bor i nærheden af grænsen. Men forinden vil jeg, da jeg har en idé om det kan være et komplekst problem, høre om der evt. er nogle herinde som har nogle bud på, hvor årsagen ligger, så jeg kan bringe noget viden med på værksted og dermed reducere risikoen for, at værkstedet arbejder i forkerte retninger eller bruger deres tid forkert på vognen. Det har jeg nemlig prøvet før med en volvo 850 2,5 T fra 1996.


Inden jeg beskriver problemet, skal det nævnes at bilens historik er lidt blakket og uklar, dels pga. nogle kreative justeringer i servicehæftet af tidligere ejer, dels at bilen har skiftet ejerskab fra den tidligere ejer til en anden part for så hurtigt igen at ryge tilbage til den tidligere ejer, som så igen sælger den videre til mig. Der er altså risiko og pæn sandsynlighed for, at vognen er blevet solgt med problemet til mig, men det er kun gisninger. Brugthandler indebærer jo altid en risiko for dette.
Karroseriet har kørt over 400.000, Motor 115.000 kilometer.

Beskrivelse af problem

Bilen kører fejlfrit ved overtagelse og sådan fortsætter det de næste 6 uger indtil for ca. 14 dage siden, da jeg kører en længere tur fra Århus til Åbenrå i øsende regn på motorvejen. Vi gør et stop ved Åbenrå og låser bilen, hvorefter jeg kan konstatere følgende:

- Bilen kan ikke låses op med hverken nøgle i dør eller med fjernbetjening, som fungerer og er afprøvet med nye batterier
- Vejhjælp kan ikke komme ind i bilen med vanlige metoder (det er en volvo), men ved at låse op til bagagerummet og afmontere batteriet og derefter tilslutte det igen starter
alarmen i bilen, men nu kan den låses op med fjernbetjeningen

Efter dette tænker jeg, ukyndig som jer er, at det sikkert har noget at gøre med den massive regn (vi taler skybrudslignende forhold), der er faldet, som har ført til problematiske elektriske overgange eller lignende. Bilen kører derefter daglige ture på max 10 kilometer af gangen og der er ingen problemer (bilen har før problemet opstod kørt ture på max 60 kilometer, uden der opstod problemer, mens den har var i min besiddelse).

Forleden tager konen og jeg chancen og kører til Berlin i vognen (børn er parkeret hos bedsteforældre, så vi er ikke så fornuftige…). Da vi låser vognen i Berlin kan den endnu en gang ikke åbnes. Det lykkes os at komme hjem ved at gøre som vejhjælpsmanden – koble batteri fra og til igen.

På hjemturen fra Berlin stopper vi ved Aldi i Flensborg. Jeg slukker bilen men bliver i den for at undgå at skulle låse den. Men i den forbindelse kan jeg konstatere, at der er flere problemer med bilen, når den har kørt en lang tur:

- Lås forudsættes ikke at virke (prøver det som sagt ikke, da vi ikke vil koble batteri fra igen)
- Automatgearet skifter ikke og kan heller ikke skifte manualt med tiptronic, men kører i 3 eller 4 gear
- Automatgearet skifter groft fra neutral til fremad
- Blinklys virker ikke
- Bagerste vinduer kan ikke rulle ned (forreste virker fint)
- Blæseren starter med at blæse på fuld tryk når bilen starter, selvom bilen er slukket med blæseren på nul/slukket
- Elektriske sidespejle virker ikke
- Instrumenter virker ikke: Speedometer, omdrejningstæller og kørercomputer (men fejlmelderen med symboler virker, da den melder om udstødnings/forureningsproblemer)

(Der kan være flere ting end ovenstående der ikke virker, men det var det jeg hurtigt kunne konstatere)

Jeg kører hjem til Sønderborg med ovenstående fejl. Afmonterer og tilslutter batteri, hvorefter det hele virker igen, men nu skriver kørercomputeren godt nok, at airbag og sipp-systemet skal serviceres straks, men der er ingen fejlmeldings-aibag symbol – det slukker som det skal efter bilen er startet


Er der nogle herinde der har nogle bud eller kan I diskutere jer frem til muligt problem, der kan hjælpe mig videre frem mod en løsning?

Jeg takker på forhånd.
Christoffer
cgs
Ny bruger
Ny bruger
 
Indlæg: 9
Tilmeldt: ons okt 04, 2017 20:28 pm

Re: S60 Elektronik-kaos efter længere køreturer

Indlægaf Claus » lør okt 21, 2017 23:16 pm

Det er lidt af en oplevelse. Det er svært at sige hvad der er galt, motor har været ude og er alt samlet helt rigtig.
Der skal et voltmeter på, for hvornår mister den sin spænding.
Start med at tage minus polen fra batteriet derefter går du alle stik igennem i motorrummet for defekter og fugt, evt sprøjter med kontaktrens.
Det er lige den tanke som falder mig ind når man læser din oplevelse.
Venlig hilsen
Claus

_____________________________________________________________
Tidligere 242, 245, 245 igen, 940, S70, V70 ll AWD, Nu V70 lll 2,5T, VIDA DICE. PPC 3.
Suppeleret med en lille Renault Clio 2 fra 2008
Claus
Elitebruger
Elitebruger
 
Indlæg: 2756
Tilmeldt: søn nov 07, 2010 10:29 am
Geografisk sted: Vedbæk. Nordsjælland

Re: S60 Elektronik-kaos efter længere køreturer

Indlægaf cgs » søn okt 22, 2017 8:53 am

Ok tak. Jeg vil prøve det, når jeg får tid til det.
cgs
Ny bruger
Ny bruger
 
Indlæg: 9
Tilmeldt: ons okt 04, 2017 20:28 pm

Re: S60 Elektronik-kaos efter længere køreturer

Indlægaf tomn146 » søn okt 22, 2017 10:45 am

jeg ville prøve at ringe til henriks auto hvis du bor i jylland !
http://henriksauto.com/om.html
han er uddannet hos volvo og uddannet til
diagnosetekniker.derudover er han en rigtig flink fyr !
Volvo s60 2002 2,4 140 hk
Smart fortwo 2009 0,8 cdi (Konens)
tomn146
Superbruger
Superbruger
 
Indlæg: 118
Tilmeldt: lør jan 14, 2017 18:14 pm
Geografisk sted: ertebølle vesthimmerland

Re: S60 Elektronik-kaos efter længere køreturer

Indlægaf cgs » søn okt 22, 2017 17:43 pm

Tusind tak. Det vil jeg gøre.
cgs
Ny bruger
Ny bruger
 
Indlæg: 9
Tilmeldt: ons okt 04, 2017 20:28 pm

Re: S60 Elektronik-kaos efter længere køreturer

Indlægaf V70 Kolding » søn okt 22, 2017 23:42 pm

Hej Christoffer

Jeg har selv en V70 fra 2004 som havde nogle mystiske fejl med klimaanlæg som periodisk ikke kunne regulere, tankmåler der ikke gav udslag periodisk !

Trods målinger på batteriet som lå inden for tolerance valgte jeg og skifte batteriet da det var 13 år gammel (aldrig haft startproblemer el. lign.)

Vupti alle problemer var væk !

Det er ikke sikkert det løser dit problem men absolut et forsøg værd, da bare det mindste spændingsfald ved motorstart kan forårsage uforklarlige fejl !!!
V70 Kolding
Ny bruger
Ny bruger
 
Indlæg: 4
Tilmeldt: tors sep 21, 2017 20:46 pm

Re: S60 Elektronik-kaos efter længere køreturer

Indlægaf Kingo » tirs okt 24, 2017 8:43 am

Jeg ville også starte med et nyt batteri.
V70 2,4 170 Baltic manuel 2005 - Vida og Dice
Kingo
Elitebruger
Elitebruger
 
Indlæg: 1521
Tilmeldt: man mar 19, 2012 19:27 pm
Geografisk sted: Vangede

Re: S60 Elektronik-kaos efter længere køreturer

Indlægaf Ulrik Friis » tors okt 26, 2017 1:44 am

Det med for lav spænding forårsaget af et dårligt batteri og/eller manglende ydelse fra generatoren har været oppe flere gange her i forum. Og de opståede problemer løses magisk når der kommer korrekt spænding på. :)

Jeg vil foreslå følgende: Først skal du oplade dit batteri. Hvis du har en intelligent oplader, så oplad batteriet natten over, tjek spændingen før efter du har været ude at køre. Den burde være den samme. Batteriet skal lige falde til ro et kvarters tid efter hhv opladningen og køreturen inden du måler. Spændingen må ikke være under 12,3 volt og kan helt opladet være 12,6 - 12,7 volt.

Tjek din generator, den skal aflevere over 14 volt men under 14,9 volt. Det er målinger du selv kan udføre med et almindeligt billigt multimeter fra Harald Skrald.

Din bils el-system er på 14 volt, og hvis spændingen kommer for langt ned sker der mærkelige ting, som er umulige at diagnosticere på. Så det kan meget vel være du skal have et nyt batteri, men når bøvlet især opstår ved lange ture er din generator utvivlsomt også syg. Bilen kan sagtens starte med et batteri, som ikke er i topform, men det holder hurtigt op når det bliver koldere.

Så det kan være alle de komplicerede ting din bil fejler kan løses ret enkelt.

Og så skal du have udlæst fejlkoder. Og når du så skal have den til service skal du få skyllet gearkassen, dvs man presser den brugte olie ud med 12-14 liter olie. En udgift men til gengæld vil gearkassen holde. Værkstedet skal så også huske at nulstille gearkassens computer, TCM.
mvh
Ulrik
V70 D5 Aut. 2002
Brugeravatar
Ulrik Friis
Elitebruger
Elitebruger
 
Indlæg: 1967
Tilmeldt: søn okt 07, 2007 16:37 pm
Geografisk sted: Nord f. Kbh.

Re: S60 Elektronik-kaos efter længere køreturer

Indlægaf cgs » tors okt 26, 2017 23:02 pm

Tusind tak for de detaljerede råd fra jer. Jeg køber et voltmeter og foretager nogle målinger på batteriet og generator som anvist. Jeg vender tilbage, når det er afprøvet.
cgs
Ny bruger
Ny bruger
 
Indlæg: 9
Tilmeldt: ons okt 04, 2017 20:28 pm

Re: S60 Elektronik-kaos efter længere køreturer

Indlægaf cgs » man maj 21, 2018 23:07 pm

Opfølgning:

Jeg fik skiftet batteriet for en del måneder siden og har ikke haft problemet siden.
cgs
Ny bruger
Ny bruger
 
Indlæg: 9
Tilmeldt: ons okt 04, 2017 20:28 pm

Re: S60 Elektronik-kaos efter længere køreturer

Indlægaf Claus » tirs maj 22, 2018 17:41 pm

Tak for tilbagemeldningen den kan vi alle blive klogere af.
Batterier er en underlig størrelse nogle dør efter få år andre holder i langt over 10 år også selv om det er fra samme fabrik.
Venlig hilsen
Claus

_____________________________________________________________
Tidligere 242, 245, 245 igen, 940, S70, V70 ll AWD, Nu V70 lll 2,5T, VIDA DICE. PPC 3.
Suppeleret med en lille Renault Clio 2 fra 2008
Claus
Elitebruger
Elitebruger
 
Indlæg: 2756
Tilmeldt: søn nov 07, 2010 10:29 am
Geografisk sted: Vedbæk. Nordsjælland

Re: S60 Elektronik-kaos efter længere køreturer

Indlægaf Ulrik Friis » tors maj 24, 2018 14:59 pm

Bly/syre batterier er små kemiske fabrikker. De 26 kg indeholder umådelige mængder energi. På et fuldt opladet batteri kan man måle en hvilespændig på 12,65-12,70 volt. En måling på 12,2 volt eller derunder betyder at batteriet er afladet.

Traditionelle bly/syre batterier kan leve i rigtig mange år under forudsætning af, at de altid er fuldt opladede. Bilens generator skal sørge for at lade det op umiddelbart efter man har brugt det til at starte bilen med. En start koster en del Ah.

Under afladning/brug bliver blypladerne dækket af sulfat, som igen fjernes når der lades. Batterierne har ikke godt af for megen varme, som kan ødelægge dem på sigt. Batterierne får dødsdommen om sommeren og den bliver så eksekveret om vinteren.

Køb en intelligent lader, som passer til dit batteris størrelse. Oplad batteriet med jævne mellemrum natten over eller en hel weekend. Jeg kan anbefale Ctek ladere, hvor de mere avancerede også kan regenerere nogle sulfaterede batterier. Laderen måler på batteriet og finder selv ud af hvordan det skal lades.

Plusledningen fra batteriet til motorrummet er lang og er skruet fast under et lille dæksel i motorrummet, som kan vippes op. Her samles den med plusledningen fra generatoren samt med diverse strømforbrugere. Afmonter minusledningen på batteriet, adskil og rens kabelskosamlingen oppe i motorrummet med en Dremmel eller lignende slibe/pudse redskab. Og giv det hele et sprøjt kontaktrens. Så vil batteriet modtage den fulde spænding fra generatoren. Kabelskoen på generatoren bør også renses.

Fuld opladning mindst 4 gange om året. Så vil dit batteri holde i mange år.

Batteriet bliver først opladet når spændingen kommer over 13,8 volt. De 13,8 volt skaber den nødvendige elektromotoriske kraft der skal til for at bly/syre sammensætningen kan reagere. Bedst er det hvis generatoren laver 14,4 volt - men ikke over 14,9 volt.

Skal man vedligeholde et opladet batteri sker det med 13,6 volt.
mvh
Ulrik
V70 D5 Aut. 2002
Brugeravatar
Ulrik Friis
Elitebruger
Elitebruger
 
Indlæg: 1967
Tilmeldt: søn okt 07, 2007 16:37 pm
Geografisk sted: Nord f. Kbh.


Tilbage til El-system og Instrumenter

Hvem er online

Brugere der læser dette forum: Ingen tilmeldte brugere og 2 gæster