Antiskridsikring - service påkrævet ! ***Problem løst***

Motor, gearkasse, drivaksler og bagtøj.

Redaktører: Anders_H, Hr. SmåSur, Kristian

Re: Antiskridsikring - service påkrævet ! ***Problem løst***

Indlægaf Klågem » tirs apr 26, 2016 14:46 pm

volvoc30 skrev:Hej
Jeg har netop modtaget denne meddelse på min kones Volvo C30 1,6 benzin fra 2007 kørt 93.350 kilometer.
Er der en der har et bud på hvad det kan være på denne? Tænker det der tidligere er skrevet om her på siden er på AWD modeller.

Ratkranscencor.

Typisk fejl på 06 og 07
Vores gør det hvis vi holder parkeret med hjulene drejet.
Klågem
V70 III D5 momentum 185hk 6 gears aut. 08´
Billede

PPC-fejlkodelæser
Icarsoft VOL II

Tidligere biler:
Volvo v70 II D5 185 hk Millennium auto 2006
855 2,0 T5 263HK 382NM 94´
765 2,3 TIC 90´
745 Gle 86´
744 Gle 84´
744 Turbo 84´
121 quick 67´
Brugeravatar
Klågem
Elitebruger
Elitebruger
 
Indlæg: 5261
Tilmeldt: lør mar 04, 2006 2:15 am
Geografisk sted: 9690-Jammerbugten

Re: Antiskridsikring - service påkrævet ! ***Problem løst***

Indlægaf kln_mc » tirs okt 11, 2016 23:11 pm

Hejsa Volvosnak

Jeg er ny i volvo verdenen, men har lige købt noget utroligt dumt :D Det var godt nok en Volvo 850 R der hang på børneværelset men nu har jeg så fundet en Volvo V70 R AWD Aut.
Min første fornemmelse sagde at jeg ikke skulle røre den med alt det elektronik men ja ja så prøvede jeg at lave kikdown ved 130 km/t og så var alt fornuft væk :D

Men nu ser jeg frem til at fejlfinde på Antiskridsikring - service påkrævet.

testeren kommer på, på fredag men jeg overvejer at købe en pumpe med det samme, den kan jo altid ligge på lager. Men der er også et andet problem ABS'en gik helt agurk den anden dag da fruen kørte en tur, så det kan vel også være ABS styreenheden der driller så spændende nogen ideer

I hører nærmere efter weekenden

vh kristian
kln_mc
Ny bruger
Ny bruger
 
Indlæg: 2
Tilmeldt: tirs okt 11, 2016 22:23 pm

Re: Antiskridsikring - service påkrævet ! ***Problem løst***

Indlægaf Strandvaskeren » ons okt 12, 2016 11:42 am

Altså, hvis fruen kan få abs'en til at aktivere er det næppe pumpen der er noget i vejen med.

Jeg ville starte med at checke at de 4 abs ringe er intakte og sidder som de skal. Det er sådan en ring med takker der sidder omkring dine drivaksler inde ved hjulene. Lidt overfladerust på drivakslerne kan få akslerne til at "vokse" og knække abs ringen - så får abs elektronikken ikke længere korrekt signal og kan få abs'en til at gakke ud, som fruen har oplevet det. Jeg havde en knækket abs ring på en bil på et tidspunkt og det gjorde at jeg kunne aktivere abs'en ved helt udramatiske hastigheder og nedbremsninger, sådan "trillende hen mod en rød lyskurv, hakhakhakhak.."

Det er nemt at checke ringene, derfor ville jeg starte der.

Det kan også være en af sensorerne der er defekte, så følg ledningerne og se om der er nogle åbenlyse skader, som fx. at en ledning har skrabet mod en drivaksel eller et fjederben og nu er isoleringen væk.

Det er også nemt at checke nu du alligevel har hjulene af for at se til abs ringene.

However, hvis du googler på "V70 abs resolder" så finder du en hel masse hits på hvordan du fikser en fejlbehæftet abs styreenhed - det ser ud til at være en helt normal fejl at lodningerne i boksen bliver dårlige med alderen, til gengæld kan det fikses med en loddekolbe og lidt fingersnilde.

Min S60'er kommer lige pt. med abs og antiskrid fejl. Min plan er, at jeg skal en tur under bilen i weekenden for at checke abs ringe, herefter kaster jeg mig ud i at lodde abs boksen om og først derefter begynder jeg at overveje udskiftning af de individuelle sensorer. Pumpen ved jeg virker, for den aktiverede her for nylig under en parkering.
Hygge..
Thomas
2002 S60 2.4 uden mølle
Strandvaskeren
Superbruger
Superbruger
 
Indlæg: 144
Tilmeldt: lør okt 01, 2016 14:37 pm
Geografisk sted: Lidt udenfor Roskilde

Re: Antiskridsikring - service påkrævet ! ***Problem løst***

Indlægaf Peter_C » ons okt 12, 2016 12:01 pm

Min S60'er kommer lige pt. med abs og antiskrid fejl. Min plan er, at jeg skal en tur under bilen i weekenden for at checke abs ringe, herefter kaster jeg mig ud i at lodde abs boksen om og først derefter begynder jeg at overveje udskiftning af de individuelle sensorer.


Eller du kunne få udlæst fejl med Vida, der med stor sandsynlighed vil pinpointe problemet så du ikke går i gang med at udskifte raske dele :wink:
(jeg ved godt du er "in progress" med at anskaffe en Vida)

MVH Peter
I stalden:
2008 Volvo V70n 2,5T Aut.
2011 Volvo S60 D3 Aut.
1990 Peugeot 309 GTI16 Grp. KRB Rallybil
1969 Pontiac Firebird 400
Brugeravatar
Peter_C
Elitebruger
Elitebruger
 
Indlæg: 916
Tilmeldt: man okt 22, 2007 11:07 am
Geografisk sted: Midtsjælland

Re: Antiskridsikring - service påkrævet ! ***Problem løst***

Indlægaf Strandvaskeren » ons okt 12, 2016 15:45 pm

Jep, Dice'en er på retur til Kina, så der er jeg ikke helt i mål endnu.

Til gengæld har jeg anskaffet mig en Autel MD802 der kan en masse tilsvarende, den siger at det er abs sensoren til højre baghjul den er gal med. Kombineret med vida's software er det faktisk ikke spor tosset, selv om jeg lige pt. primært bruger vida som en slags "haynes manual".

Problemet er lidt, at "defekt abs sensor, højre baghjul" både kan betyde at sensoren er defekt, at abs ringen er knækket eller at styreboksen ikke magter at kommunikere ordentligt med sensoren, derfor vil jeg starte med det der er gratis - en visuel inspektion af tingenes tilstand og en omgang loddekolbe, så kan jeg bagefter bestille nye sensorer hjem.

I det hele taget er jeg lidt "hmmm.." i forhold til fejlkoder, nu har jeg jo lige oplevet at "SRS/Airbag Service straks" åbenbart er svensk for "du har haft aircon panelet ude for at skifte en pære".. :D
Hygge..
Thomas
2002 S60 2.4 uden mølle
Strandvaskeren
Superbruger
Superbruger
 
Indlæg: 144
Tilmeldt: lør okt 01, 2016 14:37 pm
Geografisk sted: Lidt udenfor Roskilde

Re: Antiskridsikring - service påkrævet ! ***Problem løst***

Indlægaf kln_mc » lør okt 15, 2016 19:45 pm

Strandvaskeren skrev:Altså, hvis fruen kan få abs'en til at aktivere er det næppe pumpen der er noget i vejen med.

Jeg ville starte med at checke at de 4 abs ringe er intakte og sidder som de skal. Det er sådan en ring med takker der sidder omkring dine drivaksler inde ved hjulene. Lidt overfladerust på drivakslerne kan få akslerne til at "vokse" og knække abs ringen - så får abs elektronikken ikke længere korrekt signal og kan få abs'en til at gakke ud, som fruen har oplevet det. Jeg havde en knækket abs ring på en bil på et tidspunkt og det gjorde at jeg kunne aktivere abs'en ved helt udramatiske hastigheder og nedbremsninger, sådan "trillende hen mod en rød lyskurv, hakhakhakhak.."

Det er nemt at checke ringene, derfor ville jeg starte der.

Det kan også være en af sensorerne der er defekte, så følg ledningerne og se om der er nogle åbenlyse skader, som fx. at en ledning har skrabet mod en drivaksel eller et fjederben og nu er isoleringen væk.

Det er også nemt at checke nu du alligevel har hjulene af for at se til abs ringene.

However, hvis du googler på "V70 abs resolder" så finder du en hel masse hits på hvordan du fikser en fejlbehæftet abs styreenhed - det ser ud til at være en helt normal fejl at lodningerne i boksen bliver dårlige med alderen, til gengæld kan det fikses med en loddekolbe og lidt fingersnilde.

Min S60'er kommer lige pt. med abs og antiskrid fejl. Min plan er, at jeg skal en tur under bilen i weekenden for at checke abs ringe, herefter kaster jeg mig ud i at lodde abs boksen om og først derefter begynder jeg at overveje udskiftning af de individuelle sensorer. Pumpen ved jeg virker, for den aktiverede her for nylig under en parkering.



Hej Strandvaskeren

så fik jeg kigge lidt på bilen, 2 bærekugler, 1 hjulleje med slør og ABS sensor og en kommunikations fejl til differentialemodul.

Så det du skriver var ikke helt ved siden af.

Men det der med at fikse ABS styreenheden tja!!?? er der ikke nogen der har specialiseret sig i det. (firma navn) jeg har også set at det kan være et problem på styreenheden på haldex er det rigtigt.??

Vh Kristian
kln_mc
Ny bruger
Ny bruger
 
Indlæg: 2
Tilmeldt: tirs okt 11, 2016 22:23 pm

Re: Antiskridsikring - service påkrævet ! ***Problem løst***

Indlægaf Klågem » tors okt 05, 2017 22:24 pm

johqui skrev:Lige en opdatering herfra, da jeg nu er sikker på, at mit problem også er løst. En lidt sen opdatering, men jeg måtte lige vente til jeg havde været nede i Alperne, før jeg var helt sikker,
Jeg havde også problemer med jævnlige frakoblinger og fejlmelding af awd og mit værksted kunne ikke nøjagtigt lokalisere fejlen. De skiftede et par sensorer, men det hjalp ikke.
Efter at Klågem havde fundet og afhjulpet fejlen hos Polarbjørn, bad jeg simpelthen mit værksted om at skifte både hydraulikpumpen, filtret og olien, hvilket de så gjorde. Det var også først der, at værkstedet fandt ud af, at der kunne skiftes olie i pumpen. De indrømmede ærligt, at de ikke havde ret store erfaringer i reparationer i awd.
Nu har jeg kørt i over et halvt år uden den nævnte fejlmelding og lige været i Alperne og kørt opad på lange og stejle glatte veje i 3 kvarter i træk uden frakobling og fejlmelding af awd, så nu tør jeg godt sige, at problemet er løst.
Jeg kunne muligvis have nøjes med at få skiftet olien og filtret. Men det ville koste lang tid, og hvis det så ikke havde hjulpet, skulle de derind igen.
Så Klågem har en kasse øl til gode. Jeg kommer ind imellem til Nordjylland.
Johnny

Tråden lever endnu.
En dag for længe siden bankede det pludselig på min dør.
Udenfor stod en mand med en kasse øl.
Jeg havde glemt alt om denne tråd. :D
Jeg fik sagt personligt tak.
Men synes da også lige at i skal vide at man kan stole på folk herinde.
Takker for øllet Johnny
Klågem
V70 III D5 momentum 185hk 6 gears aut. 08´
Billede

PPC-fejlkodelæser
Icarsoft VOL II

Tidligere biler:
Volvo v70 II D5 185 hk Millennium auto 2006
855 2,0 T5 263HK 382NM 94´
765 2,3 TIC 90´
745 Gle 86´
744 Gle 84´
744 Turbo 84´
121 quick 67´
Brugeravatar
Klågem
Elitebruger
Elitebruger
 
Indlæg: 5261
Tilmeldt: lør mar 04, 2006 2:15 am
Geografisk sted: 9690-Jammerbugten

Re: Antiskridsikring - service påkrævet ! ***Problem løst***

Indlægaf johqui » lør okt 07, 2017 22:30 pm

Hæhæ, det var da nu så lidt.
Og der er nu gået 200.000 km uden problemer med awd' en.
Johnny
245 D6 '81
740 Turbodiesel intercooler' 87
940 Turbodiesel intercooler '96
V70 D5 AWD aut. '06
johqui
Elitebruger
Elitebruger
 
Indlæg: 305
Tilmeldt: lør aug 07, 2010 15:29 pm
Geografisk sted: 6000

Foregående

Tilbage til Motor, Gearkasse og Bagtøj

Hvem er online

Brugere der læser dette forum: Ingen tilmeldte brugere og 3 gæster